Ist mein Gerät kompatibel?

Auf der Liste unten kannst du herausfinden, ob dein Gerät und Betriebssystem zurzeit unterstützt werden. Wir arbeiten im Moment noch daran weitere Geräte zu unterstützen. Wenn du dein Gerät hier nicht siehst, solltest du später nochmal vorbeischauen.
Die Apps Wonder and Blockly sind auf Deutsch verfügbar.

Um unsere Roboter verwenden zu können, benötigt man ein Tablet oder Smartphone mit Bluetooth 4.0/LE.

iOS-Geräte von Apple Apps
Typ Modell Version des Betriebssystems Wonder app iconWonder Blockly app iconBlockly Go app iconGo Path app iconPath Xylo app iconXylo
Tablets
  • iPad 3, 4
  • iPad Air 1, 2
  • iPad Mini 1, 2, 3, 4
  • iPad Pro 9.7, 12.9*
8.1+
Smartphones
  • iPhone 4s, 5, 5c, 5s, 6, 6 Plus, 6s, 6s Plus, SE, 7, 7 Plus
  • iPod Touch 5G, 6G
8.1+
Verfügbare Sprachen vereinfachtes Chinesisch, Englisch, Deutsch und Koreanisch Englisch
Android-Geräte Apps
Typ Modell Version des Betriebssystems Wonder app iconWonder Blockly app iconBlockly Go app iconGo Path app iconPath Xylo app iconXylo
Tablets
  • Nexus 7 (2013) **
  • Nexus 9
  • Galaxy Note 10.1 (2014)
  • Galaxy Note Pro 12.2
  • Galaxy Tab 3 8.0, 10.1
  • Galaxy Tab 4 7.0, 8.0, 10.1
  • Galaxy Tab Pro 8.4
  • Galaxy Tab S 8.4, 10.5
  • Galaxy Tab E Lite 7.0
  • Nabi 2S
  • Nabi DreamTab
4.4.2+
Smartphones
  • Galaxy S4, S5, S6, S6 Edge, S7, S7 Edge
  • Nexus 5, 6
  • LG G4, G5
4.4.2+
Verfügbare Sprachen vereinfachtes Chinesisch, Englisch, Deutsch und Koreanisch Englisch

* Die Go-App ist nicht kompatibel mit dem iPad Pro. Wir empfehlen, stattdessen die Wonder-App zu verwenden.

** Das Nexus 7 (2013) kann nur jeweils mit einem Roboter verbunden werden. Wir empfehlen Benutzern von Nexus 7, nur Dash zu kaufen. Benutzer der OS-Version Marshmallow (Android 6.0) und höher können sich mit zwei oder mehr Robotern gleichzeitig verbinden.

Sie können unsere Apps auch mit anderen iOS- und Android-Geräten herunterladen und nutzen. Jedoch sind nicht alle Apps für diese Geräte optimiert.